London Advent Calendar won't work

Click here if this is your business
★★★☆☆
2.6 / 5
37% of users recommend this
Click here if this is your business

Guest's review of Jacquie Lawson www.jacquielawson.com

★☆☆☆☆

“London Advent Calendar won't work”

Written on: 05/12/2011

I received this as a gift. I cannot install it. My Mac is just 4 years old this month, but my operating system (OSX 10.5.8)is too old to use the Adobe Air 3.1 that is required to open the Advent Calendar. Macs with at least OSX 10.6 are needed to install the calendar. I think this is deceptive in that the demo works fine on all computers. If you tried the demo, wouldn't you think the Calendar would work? I have contacted them several times, but haven't gotten a reply.
I think there should be a much bigger disclaimer about needing a newer computer to access the program.

If you are commenting on behalf of the company that has been reviewed, please consider upgrading to Official Business Response for higher impact replies.

Guest's Comment

Written on: 07/12/2011

If you have a Mac OS between 10.4 and 10.6 then you will need to download Adobe Air 2.7 rather than 3.1. Here is the info with a link to download and install Adobe Air 2.7

http://www.jacquielawson.com//faq/answer.asp?Category=Advent Calendar&SubCat=&QuestionID=3692

Now if I could just iron out the bugs with my pc!

Reply to this comment
If you are commenting on behalf of the company that has been reviewed, please consider upgrading to Official Business Response for higher impact replies.
Report this review